Back to overview

Server Lag and Timeout

May 31 at 12:00am GMT-12
Affected services
2b2t - Minecraft

Resolved
Jun 04 at 07:06pm GMT-12

Lag Fixed.

Created
May 31 at 12:00am GMT-12

You may experience various crashes and server lag, which will be fixed soon.
2b2t is aware of the ongoing lag and timing out issues over the last few hours.